Вопросы | ОтветыРубрика: Ошибки игрыDX11 feature level 10.0 is required to run the engine. Как решить эту ошибку?
0 +1 -1
Посетитель сайта спросил 2 года назад

Добавлено в закладки: 0

Скачивание обновления с сайта майкрософт не помогает.

2 ответ
0 +1 -1
Ark Админ. ответил 2 года назад

Добавлено в закладки: 0

Попробуйте
Стим — Библиотека —
АРК-Свойства —
общие — установить параметры запуска —
прописать «-dx10″ без кавычек

0 +1 -1
samarakadet4@mail.ru Админ. ответил 10 месяцев назад

Добавлено в закладки: 0

не получилось

Авторизация
*
*
Регистрация
*
*
*
Генерация пароля
0